when you start windows 7: the windows boot configuration data file is missing required information-尊龙官方平台

when you start windows 7: the windows boot configuration data file is missing required information

el/2024/3/25 20:42:10

when you start windows 7, you receive the following error message:
file: \boot\bcd
status: 0xc0000034
info: the windows boot configuration data file is missing required information

微软官方帮助文档:
当您启动 windows vista 的错误消息:”windows 引导配置数据文件缺少必需的信息”

error message when you start windows 7: “the windows boot configuration data file is missing required information”

两篇内容大致相同,一中文,一英文;
都需要使用安装光盘!!!

可我没有安装光盘,也没有那么大的u盘做启动盘,我是用winpe安装的系统。重复安装了多少次,换了几个盘都不行。

使用diskgenius重新mbr,然后使用ntbootautofix修复bcd也没有用。

主板:


开始的时候raid5 status是failed,后来把硬盘接口类型改为ide和achi都是出现相同的错误。

后来重建了一下raid

但还是出现相同的错误。

朋友提醒可能是没有激活分区,用diskgenius看了一下,果然没有激活,怎么会发生这种问题呢,之前一直没遇到这种情况。
但激活之后错误依然。

最后想到应该是bios的问题,把bios load default了一下,
然后又根据我需要的改了一下,问题终于解决了。

raid管理界面:

创建volume:

你也可能会遇到以下问题:
开机显示error1962:no operating system found.press any key to repeat boot sequence.


http://www.ngui.cc/el/5128058.html

相关文章

centos -bash: ./xxx/make: no such file or directory

在安装mpfr时出现以下错误: -bash: ./mpfr-3.1.2/make: no such file or directory [root@localhost opt]# ./mpfr-3.1.2/make -bash: ./mpfr-3.1.2/make: no such file or directory [root@localhost opt]# /opt/mpfr-3.1.2/make -bash: /opt/mpfr-3.1.2/make: no such fil…

configure: error: libmpfr not found or uses a different abi (including static vs shared).

配置mpc的时候提示此错误: configure: error: libmpfr not found or uses a different abi (including static vs shared). mpc下载: wget ftp://gnu.mirror.iweb.com/mpc/mpc-1.0.1.tar.gz 问题原因: 缺少mpfr,下载地址 http://www.mpfr.org/mpfr…

centos .tar.gz .tar.xz .tar.bz2 .tar.lz文件的解压方法

从网络上下载到的源码包, 最常见的是 .tar.gz .tar.bz2包, 还有一部分是 .tar.xz .tar.lz的包。 有人说 .tar.xz 是压缩率之王,但从下图看.tar.lz的压缩率更高一些: .tar.gz .tar.bz2要解压很简单 : .tar.gz 格式…

configure: error: cannot compute suffix of object files: cannot compile

centos 6.5下安装gcc-4.8.4 make的时候提示以下错误: configure: error: cannot compute suffix of object files: cannot compile 解决办法: 我的gmp, mpfr, mpc都是使用默认参数安装的,没指定任何参数 ./configure make make install …

configure: error: you must configure in a separate build directory

configure glibc-2.14 时出现以下错误: [rootlocalhost opt]# cd glibc-2.14 [rootlocalhost glibc-2.14]# ./configure checking build system type... x86_64-unknown-linux-gnu checking host system type... x86_64-unknown-linux-gnu checking for gcc... gcc…

these critical programs are missing or too old: as ld

configure 时出现以下错误: checking for autoconf... no configure: error: *** these critical programs are missing or too old: as ld *** check the install file for required versions. 问题原因: 缺少autoconf或版本太低 下载安装新版本 #…

ld_library_path shouldn't contain the current directory when building glibc. please change the envir

执行# ./glibc-2.14/configure 出现以下错误: checking ld_library_path variable... contains current directory configure: error: *** ld_library_path shouldnt contain the current directory when *** building glibc. please change the environment vari…

/usr/lib64/libstdc .so.6: version `glibcxx_3.4.15' not found

32位系统或程序通常为以下错误: /usr/lib/libstdc.so.6: version glibcxx_3.4.15’ not found 以下网址提供32位系统的解决方法: http://www.cnblogs.com/yingsi/p/3290958.html 主要内容如下:这里转帖过来防止以后网址改变找不到了。 下…

centos查看已经安装的lib库版本

centos查看已经安装的lib库版本 strings /usr/lib/libstdc.so.6 | grep glibcxx [rootlocalhost vscode]# strings /usr/lib/libstdc.so.6 | grep glibcxx glibcxx_3.4 glibcxx_3.4.1 glibcxx_3.4.2 glibcxx_3.4.3 glibcxx_3.4.4 glibcxx_3.4.5 glibcxx_3.4.6 glibcxx_3.4.…

proguard.parseexception: unknown option '-keepdirectories' in line 57 of file

问题场景 在使用maven proguard打包项目进行混淆时,提示以下错误: [proguard] proguard.parseexception: unknown option ‘-keepdirectories’ in line 57 of file ‘f:\workspaces\middle\trunk\proguard.conf’, [proguard] included from argument…
网站地图